Loss of internet connectivity with the platform
Incident Report for JOTELULU
Resolved
After a conversation with the ISP, the issue with the BGP sessions against the ISP has been resolved to prevent this behavior from recurring
Posted Jan 28, 2025 - 00:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2025 - 00:33 UTC
Monitoring
A measure has been implemented by the ISP to restore the service correctly. We are working to ensure that this situation does not happen again in the future.
Posted Jan 28, 2025 - 00:15 UTC
Investigating
After a network change, where we needed to publish a new range, we encountered an issue with one of our ISPs. This has caused some customers to lose connection with the platform.
Posted Jan 27, 2025 - 23:30 UTC
This incident affected: Servers (Madrid) and Remote Desktop (Madrid).